Main menu contains following items:


  1. Project
  2. Windows
  3. Tools
  4. Help


In detail:



1.  Menu Project




Project contains basic features that allow you to create a new project,open an existing one,save active project,save a copy of the project with another name and close active project.As in all windows programs next to each option,shortcuts(if available)displayed. There are then two advanced features that we see in more detail:


Export As…



Allows you to export project to one or more text files or in html format.


Distribute for customer

It is the function that allows the client license to associate with PMP file.If the client license is not associated with PMP file,PM Monitor will not be able to use the machine in question.Finally,shows a list with the most recent projects.



2. Menu Windows



Windows menu contains all commands to place any project windows that may be opened in proman Design window area.Also,in the windows menu,there are commands to switch from one project to the next,and then scroll through all open projects.


3. Menu Tools




Tools menu allows you to access find and replace and options items.

Find & Replace allows you to search for strings or templates within the state machines:


In the options window,you can specify the folder in which ProMan Design will look for the templates to be used in developing a PMP project.




4. Menu Help


From the help menu,you can access at About window and the DESIGN module usage license data view window.























Created with the Personal Edition of HelpNDoc: Generate Kindle eBooks with ease